Tablet PC Talk Forums Forum Index Tablet PC Talk Forums
Forums about Tablet PCs, Ultra Mobile PCs and those who use them!
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Tc1100 - help on hardware issues

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Tablet PC Talk Forums Forum Index -> Compaq/HP
View previous topic :: View next topic  
Author Message
ezeeckiel
Tableteer


Joined: 27 Dec 2007
Posts: 2

PostPosted: Thu Dec 27, 2007 1:54 am    Post subject: Tc1100 - help on hardware issues Reply with quote

Dear forum,

Heeelllpp !!
So far, I've been using my tc1100 perfectly and everything was nice in a happy world.
But now, it's over.

Randomly, when I start the computer, right before the boot text, I got strange characters (never the same) on the screen... You know those bad characters like $$%, and even some I can't do. They appear randomly on the screen.
And then, the boot. Now for the boot, the computer prefers some strange green or purple or blue funny lines all over the computer. I can still read beneath them, but it's damn ugly.
If I let the Tc go on, it manages to go to windows, very ugly with the same strange colors and lines and somehow unstable (I wonder why hehehe).

So far, I flashed the bios, and reinstalled the drivers for the nvidia graphics, but nothing changed. Any idea ?
Back to top
View user's profile Send private message
senyug
Tableteer


Joined: 17 Jan 2008
Posts: 2

PostPosted: Thu Jan 17, 2008 12:29 pm    Post subject: TC1100 hardware issue- Same thing happened around the same! Reply with quote

I too have a TC1100 and have been using for some time now. Right around December 26th, I started getting the same symptoms as you. Funny lines, strange characters, etc. I found that if I rebooted enough, I could eventually get good video but as soon as it goes to sleep and wakes back up, I have the same issues.

I too have tried upgrading the BIOS, drivers, and just connected the TC to an external monitor, only to find the same strange characters. This tells me that the onboard video is bad.

Oh well, I enjoyed the thing this long, but it sure is funny that we had the same problems at the same time......
Back to top
View user's profile Send private message
ezeeckiel
Tableteer


Joined: 27 Dec 2007
Posts: 2

PostPosted: Thu Jan 17, 2008 1:21 pm    Post subject: Reply with quote

hi !

It seems that the keyboard is involved. I get faster proper boot when the keyboard is unplugged. CHeck the pins of both the keyboard and the tablet, i foung some kind of oxidation.
Back to top
View user's profile Send private message
ChrisD
Site Admin


Joined: 01 Dec 2002
Posts: 4101
Location: Los Angeles

PostPosted: Thu Jan 24, 2008 8:56 pm    Post subject: Reply with quote

Hi,
You can try another keyboard to see if it works. However the ozidation is a bad sign. It could be a problem where the unit was exposed to a liquid.
_________________
Chris De Herrera
Webmaster
http://www.tabletpctalk.com
http://www.pocketpcfaq.com
http://www.pocketpctalk.com
http://www.mobilitytalk.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
senyug
Tableteer


Joined: 17 Jan 2008
Posts: 2

PostPosted: Sun Feb 17, 2008 6:25 am    Post subject: Problem found? Reply with quote

ezeeckiel:

Don't know if you are still having problems, but.... I think my problem is a heat related issue. I left my tablet on all night to discover it was frozen this morning. So, I rebooted and the display was even worse than before.

I let it cool down for a little bit, then placed it in the fridge. The display appeared to be a little better. Then, I put it in the freezer for a couple of minutes, and it came on without any display problems.

Yes, I know that condensation can form doing this, but it wasn't working any way, so what could it hurt?

Now, I just need to figure out why it appears to be overheating. The fan seems to work unless there is one internally that isn't. I think I am going to crack it open to check it out.
Back to top
View user's profile Send private message
ssn
Tableteer


Joined: 17 Feb 2008
Posts: 1

PostPosted: Sun Feb 17, 2008 11:20 am    Post subject: Reply with quote

i have the same problem with my tc1100
in the beginning it was on time per several days, now - several times per day...
what can i do?

this problem is when i make reboot, and start after reboot... with and without keyboard...



this is known problem, look at this:
[url]http://tabletology.com/page/12/[/url]
[url]http://forums11.itrc.hp.com/service/forums/bizsupport/questionanswer.do?admit=109447626+1203278526087+28353475&threadId=1202266[/url]
[url]http://forums12.itrc.hp.com/service/forums/bizsupport/questionanswer.do?threadId=1122836&admit=109447627+1203280792943+28353475[/url]

ssn
Back to top
View user's profile Send private message
samenta41
Tableteer


Joined: 10 Apr 2010
Posts: 1

PostPosted: Sat Apr 10, 2010 1:26 pm    Post subject: Reply with quote

thanks . I can this driver runing but win xp problem? http://www.dodownload.net/drivers/hp-tablet-tc1100-driver.html hp tc1100 driver
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Tablet PC Talk Forums Forum Index -> Compaq/HP All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



All content Copyright 2002-2010, Chris De Herrera, All Rights Reserved
Powered by phpBB © 2001, 2005 phpBB Group